Backup not being accepted on laptop

General Information about POS Pizza 8
Active Member
Posts: 36
Joined: Sun Nov 10, 2019 11:47 am

Backup not being accepted on laptop

Postby Papa-Enrico » Thu Jun 17, 2021 4:07 pm

Hi Scott. I do a backup every week (to take home so I can print Weekly Sales Summary), I put it on a usb drive as always. Then I Restore the data in the Management Utility program, on my laptop at home (it has the free up to date version). It goes through the process, and says completed, but when I go into Main screen of pospizza and I do a Sales Summary, it shows no sales. So I checked back in the Management Utility program under Inventory then Master Items, the latest New item is not listed which I guess means the Restore is not being accepted. I have used a different usb stick with same results. Date and times were correct in Sales Summary. This is first time it is happening, any suggestions?
Thank you
John

Site Admin
User avatar
Posts: 2428
Joined: Wed Apr 16, 2003 5:35 pm
Location: Western PA

Re: Backup not being accepted on laptop

Postby Scott » Fri Jun 18, 2021 5:46 am

Try deleting the file "pospizza.PZ6" in the free version's folder. After that, run the database create tool, and create a new empty database. From there try the restore again.

I'm not sure what could be causing this. Antivirus? AV software really shouldn't care about data files.

Does your backup file size (for the one you are trying to restore), look to be about the same file size as the previous backups? It could be that when the backup is being created, it is not allowed to access the data file for some reason.

If the problem continues, you can try opening the backup file using WinRar, or 7zip. You should see the pospizza.PZ6 file inside. You can also directly copy the pospizza.PZ6 file from the store to a USB, and then copy that file back into the free version's folder at home.


Scott

Active Member
Posts: 36
Joined: Sun Nov 10, 2019 11:47 am

Re: Backup not being accepted on laptop

Postby Papa-Enrico » Fri Jun 18, 2021 10:22 am

Hi scott.
I uninstalled free version and re-installed it and no it works. must of been a corrupt or a running file...
Thank you

Return to General Information

Who is online

Users browsing this forum: No registered users and 1 guest