Payment Screen

General Discussions
Member
Posts: 21
Joined: Tue Feb 26, 2019 4:50 pm

Payment Screen

Postby Diamatron » Fri Apr 19, 2019 11:25 am

Why is the 'extra info' grayed out on our Main Payment Screen.

The 'Maps & Directions' option tells me to select an order even if one is selected and doesn't work.

I used the custom button example to input a web address for that button in the inf file. But the button does nothing when I hit it.

[UserDefButton1]
Label=Square
Command=https://squareup.com/dashboard/sales/reports/employee-sales
icon=map1.ico




Rick

Site Admin
User avatar
Posts: 2241
Joined: Wed Apr 16, 2003 4:35 pm
Location: Western PA

Re: Payment Screen

Postby Scott » Fri Apr 19, 2019 3:10 pm

Extra info would be for saving additional information with the order. An example of this would be getting a room number in the case of a hotel calling in. This field is only used when it is specified in currently active customer's account.

If the account has the Require Extra Data option checked, then it will require the extra info specified in the Extra Data Name field when that customer account places an order.

Scott

Site Admin
User avatar
Posts: 2241
Joined: Wed Apr 16, 2003 4:35 pm
Location: Western PA

Re: Payment Screen

Postby Scott » Fri Apr 19, 2019 3:16 pm

Diamatron wrote:I used the custom button example to input a web address for that button in the inf file. But the button does nothing when I hit it.

[UserDefButton1]
Label=Square
Command=https://squareup.com/dashboard/sales/reports/employee-sales
icon=map1.ico



That should execute the "default browser" as configured in Windows. Try changing to a different address and see if it works. If no browser pops up, verify the default browser setting in Windows.


Scott

Member
Posts: 21
Joined: Tue Feb 26, 2019 4:50 pm

Re: Payment Screen

Postby Diamatron » Wed May 08, 2019 9:19 am

I am not sure why this Custom Button doesn't work On this same machine your programmed button for the drivers console map opens the browser currently.

Site Admin
User avatar
Posts: 2241
Joined: Wed Apr 16, 2003 4:35 pm
Location: Western PA

Re: Payment Screen

Postby Scott » Wed May 08, 2019 12:08 pm

Change the https:// to http:// and it works. It will still default to the secured site.

Scott

Return to General Forum

Who is online

Users browsing this forum: No registered users and 1 guest