Marketing reports problem

User-to-User general discussions regarding POS Pizza
Active Member
Posts: 38
Joined: Wed Jan 19, 2005 6:52 pm

Marketing reports problem

Postby zippaz23 » Mon Sep 04, 2006 5:08 pm

I went to do my first mailing at my newest pizza shop and encountered a problem. When I select lazy customer (30/60/90) and new customer reports, they are not correct. For example, I selected a report for customers that haven't ordered in 30 days and only 15 customers showed up. I even tried selecting all customers in a delivery zone (which is all of my customers, currently 2,500 in my database) only around 40 showed up. What would cause the reports to be inaccurate? I have done many lazy and new customer mailings at my other shop with out ever encountering a problem. Is there any way to fix this and get accurate marketing reports? Thanks in advance for your help. I really wanted to do a mailing this week, so hopefully I can get this problem fixed.

Active Member
Posts: 108
Joined: Mon May 12, 2003 12:24 am
Location: Nagasaki, Japan

Postby chrispizza » Mon Sep 04, 2006 11:15 pm

I never use thaty marketing function. I have found that to get the best results, I need to export the customer database to a cvs file and then open it in excel. You can sort the data by order date, and with the new unix dates it is very easy to do.

I make an excel sheet with a page for 30,60, and 90 no orders then do a mail merge with word. The most convienient thing about this is with the mail merge, I can choose the envelope option and then print directly to my mailers. This reduced the time to print and label mailers significantly.

It has also reduced the costs of my mailers because I am not paying for labels as well.

If you are interested I have some macros I wrote that I might be able to use with the US bar code system. I coded them to automatically take a POSPizza cvs file and add zip codes, translate to Japanese, and add a bar code to qualify for cheaper mailing rates. In all I reduced my marketing by about 38% printing directly to the cards and using barcodes and such on my mailers. Feel free to pm or email me if you have any more questions.

Active Member
Posts: 38
Joined: Wed Jan 19, 2005 6:52 pm

Problem solved

Postby zippaz23 » Tue Sep 05, 2006 5:14 pm

My workers weren't entering the city, state, and zipcode so that's why they weren't showing up. Thanks for your advice Chris.

Return to General Information about v5

Who is online

Users browsing this forum: No registered users and 1 guest