System Moving slow, locking up etc...

User-to-User general discussions regarding POS Pizza
Active Member
Posts: 91
Joined: Wed May 28, 2003 4:46 pm

System Moving slow, locking up etc...

Postby Scott Hack » Mon Dec 26, 2005 5:28 pm

Scott,

My system has been moving really slow since we moved it over to the new PCs. I'm not sure what I did that is causing this problem. I think part of it might be the wireless network we went to, but I'm getting odd errors.

I'll try to use the system and I'll get errors like the hard disks are full, which I know it isn't. At times I have to end the task because it says (not responding) and when I restart the application all seems well. I've recently tried using the XP version that is supposed to be faster, and I'm wondering if that is causing problems for me.

I'm going to try to get rid of the wireless network, but is there something I can do for the next week to try to fix this?

Site Admin
User avatar
Posts: 2377
Joined: Wed Apr 16, 2003 5:35 pm
Location: Western PA

Postby Scott » Tue Dec 27, 2005 9:45 am

It would definitely be the wireless network. Using a Wireless network is not recommended. Wireless speeds are rarely at max rated, especially when using more than 2 devices on a LAN.

Scott

Active Member
Posts: 91
Joined: Wed May 28, 2003 4:46 pm

All is well again after getting rid of the wireless network.

Postby Scott Hack » Sat Dec 31, 2005 5:35 pm

Wireless networks are the work of "DA DEBIL" Momma says to stay away from them!

Everything has been working great since we axed the wireless network. Thanks for the help Scott.

-Scott Hack

Return to General Information about v5

Who is online

Users browsing this forum: No registered users and 4 guests